Neues Forum

Troubleshooting, Lob und Kritik.
Benutzeravatar
Richie Pistilli
Beiträge: 3420
Registriert: Sa., 31.10.2020 17:25
Wohnort: Provinzmetropole an Rhein und Mosel
Kontaktdaten:

Re: Neues Forum

Beitrag von Richie Pistilli »

Admin hat geschrieben:
Fr., 09.02.2024 15:25
Dschallogucker hat geschrieben:
Mi., 07.02.2024 20:31
Ich sehe jetzt nur noch 2 "Anbieter & Partner". Subkultur fehlt z.B. ganz :shock:
Dazu muss TRAXX sich äußern. Aber soweit mir bekannt ist das Absicht, da bei einigen Labels nicht anzunehmen ist, dass sie hier nochmal aktiv werden. Aber ich bin da inhaltlich gerade nicht up-to-date.

Schau mal in den Unterforen "Gesamtlisten" und "Film allgemein" nach. ;)
Die Threads aus den Labelforen wurden lediglich veschoben.

Benutzeravatar
Richie Pistilli
Beiträge: 3420
Registriert: Sa., 31.10.2020 17:25
Wohnort: Provinzmetropole an Rhein und Mosel
Kontaktdaten:

Re: Neues Forum

Beitrag von Richie Pistilli »

Seitdem das Forum wieder einwandfrei funzt, scheinen sich neue (no spam-)'Bots' eingefunden zu haben, die sogar Beiträge beantworten und Dateien herunterladen:


Bots.png


:D

Admin
Site Admin
Beiträge: 113
Registriert: Mo., 01.07.2019 20:47

Re: Neues Forum

Beitrag von Admin »

Richie Pistilli hat geschrieben:
So., 11.02.2024 11:45
Seitdem das Forum wieder einwandfrei funzt, scheinen sich neue (no spam-)'Bots' eingefunden zu haben, die sogar Beiträge beantworten und Dateien herunterladen:
Neu sind sie nicht. Aber sie funktionieren jetzt wieder richtig. phpbb3 bringt Standardmäßig rund 50 vordefinierte Bot-Zugänge mit, damit alle relevanten Suchmaschinen die Seite ordentlich erfassen können. So gab es vor einiger Zeit noch die Kritik, dass DP bei Google nicht ordentlich zu finden ist. Inzwischen ist das gefixt. Dazu braucht es u.a. aber einen Bot-Zugang für die entsprechende Suchmaschine. 8-)

Benutzeravatar
Richie Pistilli
Beiträge: 3420
Registriert: Sa., 31.10.2020 17:25
Wohnort: Provinzmetropole an Rhein und Mosel
Kontaktdaten:

Re: Neues Forum

Beitrag von Richie Pistilli »

Wieder etwas dazu gelernt. :)
Danke für die Info. :hut:

Benutzeravatar
Richie Pistilli
Beiträge: 3420
Registriert: Sa., 31.10.2020 17:25
Wohnort: Provinzmetropole an Rhein und Mosel
Kontaktdaten:

Re: Neues Forum

Beitrag von Richie Pistilli »

Kurze Frage in die Runde: Seit einigen Tagen werde ich ständig automatisch abgemeldet. Ähnlich beim Einloggen, da oftmals der erste Loginversuch scheitert. :?
Hat sonst noch jemand dieses Problem oder könnte das eher an meinem altersschwachen PC liegen?

Benutzeravatar
Prisma
Beiträge: 3617
Registriert: Sa., 31.10.2020 18:11

Re: Neues Forum

Beitrag von Prisma »

Ist bei mir auch so.

Benutzeravatar
Richie Pistilli
Beiträge: 3420
Registriert: Sa., 31.10.2020 17:25
Wohnort: Provinzmetropole an Rhein und Mosel
Kontaktdaten:

Re: Neues Forum

Beitrag von Richie Pistilli »

Kopiere aktuell sämtliche Beiträge, bevor ich diese abschicke. 8-)


ps: Als ich nach dem Verfassen des vorausgegangenen Beitrags die Seite wechselte, war ich schon wieder draußen.

Benutzeravatar
Dschallogucker
Beiträge: 504
Registriert: Do., 10.12.2020 14:02

Re: Neues Forum

Beitrag von Dschallogucker »

bei mir ist alles in Ordnung. Bin schon seit etlichen Monaten nicht mehr abgemeldet worden (Firefox, Win10)

Benutzeravatar
Prisma
Beiträge: 3617
Registriert: Sa., 31.10.2020 18:11

Re: Neues Forum

Beitrag von Prisma »

Bei mir ist das erst seit ein paar Tagen so, hatte da jetzt auch lange Ruhe mit.

Admin
Site Admin
Beiträge: 113
Registriert: Mo., 01.07.2019 20:47

Re: Neues Forum

Beitrag von Admin »

Hab mir das Problem angesehen. Boardseitig ist nun alles Tutti. Wenn's weiterhin hakt, müsst ihr mal den Cache eures Browsers leeren.

(Alle die sich zuletzt nicht bei jedem Besuch neu anmelden mussten, sind jetzt einmal rausgeflogen. Sobald ihr euch einmalig wieder angemeldet habt, solltet ihr wieder wie gehabt angemeldet bleiben.)

Benutzeravatar
Richie Pistilli
Beiträge: 3420
Registriert: Sa., 31.10.2020 17:25
Wohnort: Provinzmetropole an Rhein und Mosel
Kontaktdaten:

Re: Neues Forum

Beitrag von Richie Pistilli »

Und ein weiteres Mal ein dickes Dankeschön :hut:

Was den Cache meines Browsers betrifft, so wird dieser mindestens einmal am Tag gelöscht. ;)

Benutzeravatar
Richie Pistilli
Beiträge: 3420
Registriert: Sa., 31.10.2020 17:25
Wohnort: Provinzmetropole an Rhein und Mosel
Kontaktdaten:

Re: Neues Forum

Beitrag von Richie Pistilli »

Georgecoela hat geschrieben:
Mi., 14.02.2024 21:25
Welche Erfahrungen und Empfehlungen haben die Mitglieder des Forums bezüglich Erotik VHS Gun Girls - strass... und welche anderen ähnlichen Filme könnten sie empfehlen?

Warum stellst Du die Frage nicht in den entsprechenden Threads (viewtopic.php?p=23076#p23076 oder viewforum.php?f=18), sondern bei Anolis und im allgemeinen Forumthread?
Oder gehörst Du zu dem Trollverband, der sich hier seit dem 05.02. breit gemacht hat?

Benutzeravatar
Richie Pistilli
Beiträge: 3420
Registriert: Sa., 31.10.2020 17:25
Wohnort: Provinzmetropole an Rhein und Mosel
Kontaktdaten:

Re: Neues Forum

Beitrag von Richie Pistilli »

Wäre es nicht sinnvoll, die ganzen Troll-Accounts, die sich seit dem 05.02. registriert haben, endgültig zu löschen?
Jetzt, wo das Forum wieder einwandfrei funktioniert, kommen diese offensichtlich wieder nach und nach aus ihren Löchern gekrochen: viewtopic.php?p=23086#p23086

TRAXX
Beiträge: 347
Registriert: Fr., 30.10.2020 03:13

Re: Neues Forum

Beitrag von TRAXX »

Richie Pistilli hat geschrieben:
Do., 15.02.2024 00:01
Wäre es nicht sinnvoll, die ganzen Troll-Accounts, die sich seit dem 05.02. registriert haben, endgültig zu löschen?
Jetzt, wo das Forum wieder einwandfrei funktioniert, kommen diese offensichtlich wieder nach und nach aus ihren Löchern gekrochen: viewtopic.php?p=23086#p23086
Hab ich gerade in sisyphosiger Hand- bzw. Click-Arbeit erledigt und mal wieder gemerkt wie unhandlich der Admin-Panel ist... oder wie dämlich ich bin mit diesem dementsprechend zurechtzukommen. ;)

Admin
Site Admin
Beiträge: 113
Registriert: Mo., 01.07.2019 20:47

Re: Neues Forum

Beitrag von Admin »

TRAXX hat geschrieben:
Do., 15.02.2024 01:13
Hab ich gerade in sisyphosiger Hand- bzw. Click-Arbeit erledigt und mal wieder gemerkt wie unhandlich der Admin-Panel ist... oder wie dämlich ich bin mit diesem dementsprechend zurechtzukommen. ;)
Das Löschen von regulären Accounts ist bei phpbb3 leider sehr mühsam. Zumindest wäre mir auch keine angenehme Möglichkeit bekannt. Einzige Ausnahme sogenannte "Inaktive Benutzer". Da lassen sich beliebig viele mit einem Klick löschen. Aber das sind leider nur die Accounts, die ihre E-Mail-Adresse nicht bestätigt haben. Hatte auch schon ein halbes Dutzend Accounts im Zuge der Wartung gelöscht, die aktiv Spam gepostet haben. Aber die übrigen 20+ (?) waren noch zu löschen. Und das ist eine zähe Aufgabe. Von daher dickes Dankeschön an TRAXX!

Benutzeravatar
Richie Pistilli
Beiträge: 3420
Registriert: Sa., 31.10.2020 17:25
Wohnort: Provinzmetropole an Rhein und Mosel
Kontaktdaten:

Re: Neues Forum

Beitrag von Richie Pistilli »

:shock:

Tausend Dank für die undankbare Fleißarbeit! :hut:

Benutzeravatar
Prisma
Beiträge: 3617
Registriert: Sa., 31.10.2020 18:11

Re: Neues Forum

Beitrag von Prisma »

Admin hat geschrieben:
Mi., 14.02.2024 13:45
(Alle die sich zuletzt nicht bei jedem Besuch neu anmelden mussten, sind jetzt einmal rausgeflogen. Sobald ihr euch einmalig wieder angemeldet habt, solltet ihr wieder wie gehabt angemeldet bleiben.)

Ich muss mich bei jedem Aufrufen der Seite immer neu anmelden, obwohl ich "angemeldet bleiben" klicke. Woran kanns noch liegen außer Cache leeren?

Benutzeravatar
Richie Pistilli
Beiträge: 3420
Registriert: Sa., 31.10.2020 17:25
Wohnort: Provinzmetropole an Rhein und Mosel
Kontaktdaten:

Re: Neues Forum

Beitrag von Richie Pistilli »

Prisma hat geschrieben:
So., 18.02.2024 08:45
Admin hat geschrieben:
Mi., 14.02.2024 13:45
(Alle die sich zuletzt nicht bei jedem Besuch neu anmelden mussten, sind jetzt einmal rausgeflogen. Sobald ihr euch einmalig wieder angemeldet habt, solltet ihr wieder wie gehabt angemeldet bleiben.)

Ich muss mich bei jedem Aufrufen der Seite immer neu anmelden, obwohl ich "angemeldet bleiben" klicke. Woran kanns noch liegen außer Cache leeren?

Bei mir leider das Gleiche, obwohl ich mittlerweile mehrmals am Tag das Cache leere (sowohl mit CCleaner als auch im Avast-Browser selbst).

Admin
Site Admin
Beiträge: 113
Registriert: Mo., 01.07.2019 20:47

Re: Neues Forum

Beitrag von Admin »

Puh. Hab nochmal alles gecheckt und an einer Schraube gedreht. Müsste eigentlich funktionieren.

Um Missverständnisse zu vermeiden. Der Cache musste nur einmal nach den letzten grundlegenden Änderungen am Board geleert werden. Wenn ihr jetzt den Cache leert, meldet ihr euch damit ab!

Wenn's weiterhin nicht funktioniert müssten wir tatsächlich mal checken wie es an eurem Ende aussieht. Zum einen ob Cookies bei euch grundsätzlich erlaubt sind (inzwischen steht die Einstellung standardmäßig oft auf "aus" oder "Nach dem Beenden des Browsers löschen"). Das wäre ein Problem. Dann wäre die Frage, ob ihr per http oder per https auf DP zugreift (dafür einfach mal einen Blick auf die URL nach dem Aufruf werfen). Und zu guter Letzt wäre die Frage, ob sich eure IP-Adresse seit dem letzten Besuch geändert hat (im Protokoll eures Routers zu finden). Wenn es an Letzterem läge, gäbe es noch eine Stellschraube, die ich aber nicht proaktiv ändern würde.

Benutzeravatar
Richie Pistilli
Beiträge: 3420
Registriert: Sa., 31.10.2020 17:25
Wohnort: Provinzmetropole an Rhein und Mosel
Kontaktdaten:

Re: Neues Forum

Beitrag von Richie Pistilli »

Vielen Dank für Deine erneuten Bemühungen :hut:
Du weißt ja, dass ich in pc-technischen Dingen immer noch ein absoluter Dilettant bin :mrgreen:

Was die URL betrifft, so greife ich über https auf die Seite zu. Cookies sind natürlich erlaubt (daher auch die tägliche Bereinigung mit CCleaner)
Was wiederum den Cache anbelangt, so leere ich diesen infolge der Durchforstungen in meiner eigens angelegten Twitter-Timeline manchmal des öfteren am Tag, da diese Aktivitäten den Speicher enorm zu belasten scheinen.

Interessant wäre zu wissen, ob neben Prisma und mir auch weitere User von diesem Problem betroffen sind, oder besser gesagt, waren?

Antworten